| _BilledSize |
|
Double |
| _IsBillable |
|
String |
| _ResourceId |
A unique identifier for the resource that the record is associated with |
String |
| _SubscriptionId |
A unique identifier for the subscription that the record is associated with |
String |
| ActingAppId |
The identifier of the application that initiated the event. |
String |
| ActingApplicationEntityKey |
The entity key associated with the acting application. |
String |
| ActingAppName |
The name of the application that initiated the event. |
String |
| ActingAppType |
The type of the application that initiated the event. |
String |
| ActorUserAdditionalIds |
Additional identifiers associated with the actor user. |
Object |
| ActorUserEntityKey |
The entity key associated with the actor user. |
String |
| ActorUserId |
The unique identifier of the actor user. |
String |
| ActorUserIdType |
The type of the actor user identifier. |
String |
| ActorUsername |
The username of the actor. |
String |
| ActorUsernameType |
The type of the actor username. |
String |
| ActorUserScope |
The scope of the actor user. |
String |
| ActorUserScopeId |
The scope identifier of the actor user. |
String |
| AdditionalEntities |
Additional entities associated with the event. |
Object |
| AdditionalFields |
Additional information not covered by other fields, stored as key-value pairs. |
Object |
| DvcEntityKey |
The entity key associated with the device. |
String |
| EventCount |
The number of events aggregated in this record. |
Int32 |
| EventEndTime |
The time at which the event ended. |
DateTime |
| EventErrorDetails |
Details about any error that occurred during the event. |
String |
| EventFinishReasons |
The reasons for the event completion. |
Object |
| EventOriginalErrorType |
The original error type as provided by the source. |
String |
| EventOriginalRequestDetails |
The original request details as provided by the source. |
String |
| EventOriginalResultDetails |
The original result details as provided by the source. |
String |
| EventOriginalType |
The original event type as provided by the source. |
String |
| EventOriginalUid |
The original unique identifier of the event as provided by the source. |
String |
| EventOutputType |
The type of the event output. |
String |
| EventProduct |
The product that generated the event. |
String |
| EventRequestFrequencyPenalty |
The frequency penalty parameter used in the event request. |
Double |
| EventRequestId |
The unique identifier of the request associated with the event. |
String |
| EventRequestPresencePenalty |
The presence penalty parameter used in the event request. |
Double |
| EventRequestSeed |
The seed parameter used in the event request for reproducibility. |
Int64 |
| EventRequestTemperature |
The temperature parameter used in the event request. |
Double |
| EventRequestTopP |
The top-p (nucleus sampling) parameter used in the event request. |
Double |
| EventResponseId |
The unique identifier of the response associated with the event. |
String |
| EventSchema |
The name of the ASIM schema for the event. |
String |
| EventSchemaVersion |
The version of the ASIM schema used. |
String |
| EventSessionId |
The unique identifier of the event session. |
String |
| EventSessionName |
The name of the event session. |
String |
| EventStartTime |
The time at which the event started. |
DateTime |
| EventThoughtProcessDetails |
Details about the thought process or reasoning during the event. |
String |
| EventThoughtProcessId |
The unique identifier of the thought process associated with the event. |
String |
| EventType |
The type of the event. |
String |
| EventUid |
A unique identifier for the event. |
String |
| EventVendor |
The vendor of the product that generated the event. |
String |
| InputTokensUsed |
The number of input tokens consumed during the event. |
Int64 |
| ModelName |
The name of the model used in the event. |
String |
| ModelProviderName |
The name of the model provider. |
String |
| OutputTokensUsed |
The number of output tokens generated during the event. |
Int64 |
| PlatformTargetAgentDescription |
A description of the platform target agent. |
String |
| PlatformTargetAgentId |
The unique identifier of the platform target agent. |
String |
| PlatformTargetAgentName |
The name of the platform target agent. |
String |
| PlatformTargetOriginalAgentType |
The original type of the platform target agent as reported by the source. |
String |
| SourceSystem |
|
String |
| SrcAgentBlueprintId |
The blueprint identifier of the source agent. |
String |
| SrcAgentDescription |
A description of the source agent. |
String |
| SrcAgentEntityKey |
The entity key associated with the source agent. |
String |
| SrcAgentId |
The unique identifier of the source agent. |
String |
| SrcAgentName |
The name of the source agent. |
String |
| SrcAgentOriginalType |
The original type of the source agent as reported by the source. |
String |
| SrcFQDN |
The fully qualified domain name of the source. |
String |
| SrcIpAddr |
The IP address of the source. |
String |
| SrcPortNumber |
The port number of the source. |
Int32 |
| TargetAgentBlueprintId |
The blueprint identifier of the target agent. |
String |
| TargetAgentDescription |
A description of the target agent. |
String |
| TargetAgentEntityKey |
The entity key associated with the target agent. |
String |
| TargetAgentId |
The unique identifier of the target agent. |
String |
| TargetAgentName |
The name of the target agent. |
String |
| TargetAgentOriginalType |
The original type of the target agent as reported by the source. |
String |
| TargetAgentUserId |
The user identifier associated with the target agent. |
String |
| TargetAgentUsername |
The username associated with the target agent. |
String |
| TenantId |
Unique identifier of the tenant into which the data connector ingests data. |
String |
| TimeGenerated |
The timestamp (UTC) of when the log was generated. |
DateTime |
| ToolDescription |
A description of the tool used in the event. |
String |
| ToolId |
The unique identifier of the tool used in the event. |
String |
| ToolName |
The name of the tool used in the event. |
String |
| ToolOriginalType |
The original type of the tool as reported by the source. |
String |
| Type |
The name of the table |
String |